it's official TS3 sucks for me

Image

IP: ts.ea117.com:9176, password: playnow
ts3server://ts.ea117.com:9176
(Click link to auto connect, if you have the TeamSpeak client installed.)

Note that the IP address changed on April 17, 2018, if using the IP address to connect instead of the ts.ea117.com DNS name.


Post Reply
User avatar
toolman
Retired Admin
Retired Admin
Posts: 626
Joined: March 13th, 2009, 12:12 am
Location: Toledo OH
United States of America

it's official TS3 sucks for me

Post by toolman » April 8th, 2010, 5:05 pm

:x :x :x :x

Ok downloaded it 3 times now just to make sure there was not some other issue...

every time I either :

A) test microphone in TS3

B)connect to server

my whole system crashes. :x

So I check the TS forums and google to see about fixing it....well half the forums are in german, and it seems like many have crashes. The "log error" forum is 17 pages long and being added to daily.

my microphone works perfectly when I test it, and worked fine for TS2...so why the hell would they call " TS3beta18" the final solution??? hell I had beta 7 few months ago and it crashed my system then...

I very much enjoyed using TS both for gameplay and small talk with the regulars.

I am open to other options that work. :D
professional driver. closed course. do not attempt.

Image

Image

User avatar
Nightstalker
Retired Admin
Retired Admin
Posts: 4622
Joined: February 7th, 2010, 9:29 pm
United States of America

Re: it's official TS3 sucks for me

Post by Nightstalker » April 9th, 2010, 8:39 am

Use your cell or landline :P :P :P
Image
God bless the past and present men and women in uniform.
Like sands through the hourglass, these are the days of our lives. This is Nightstalker and this is EA117.

gat
Member
Posts: 82
Joined: March 3rd, 2010, 3:25 am

Re: it's official TS3 sucks for me

Post by gat » April 9th, 2010, 11:36 am

make sure you downloaded the correct client ie windows 32 or 64, mac or linux. try a re-install, are your using a wireless connection, these tend to disconnect frequently, make sure u have the current update.

User avatar
Specialist
SILENCE! I STAB YOU!
SILENCE! I STAB YOU!
Posts: 1897
Joined: December 13th, 2008, 1:04 am
Location: Phoenix, AZ
Contact:
United States of America

Re: it's official TS3 sucks for me

Post by Specialist » April 9th, 2010, 7:18 pm

I have the old TS2 server paid until the 23rd of April, I'll turn it back on so those that are having problems with TS3 can hop on there and enjoy each others voices :)


I think its only Whirly and Toolman who are having an issue. I don't think I have heard of anyone else having issues with the TS3 server but I don't know. I'll check with our provider and see if that have any suggestions.


Anyways, TS2 server info is 72.51.40.241 port: 8472 p/w: playnow

User avatar
Beaver
Retired Admin
Retired Admin
Posts: 757
Joined: February 13th, 2010, 6:22 am
Location: England
Great Britain

Re: it's official TS3 sucks for me

Post by Beaver » April 10th, 2010, 4:20 am

only a slight niggle rather than an issue, but i've posted before... everyone is really quiet for me, and i've turned up the server 20% and turned my game sounds down by 50%. didnt have to do this in TS2. :(
Image
Image

gat
Member
Posts: 82
Joined: March 3rd, 2010, 3:25 am

Re: it's official TS3 sucks for me

Post by gat » April 10th, 2010, 11:13 am

beaver, i am pretty sure your sound issue is sound card related, look for driver updates.
my friends at HHD server have been running ts3 for some time now. i have been checking with them on ts3 issues and thier solutions. im sure it can all be resolved.

User avatar
toolman
Retired Admin
Retired Admin
Posts: 626
Joined: March 13th, 2009, 12:12 am
Location: Toledo OH
United States of America

Re: it's official TS3 sucks for me

Post by toolman » April 11th, 2010, 8:06 am

Ok I found a thread from one of the HHD guys that got my TS3 to work. it was a sound card related problem and I have the Creative sound blaster card in my system.

Here is the link to thread that got me pointed in the right direction http://forum.teamspeak.com/showthread.p ... test+voice

Thanks much Hellbound if you see this. ;)

I've gotten the thing to not crash, and I can hear, but my mic does not work either in windows or TS3. Pretty sure it's either a mic or driver/sound card thing on my end. After nursing this old box along all these years Ive found that I just need to be persistent and in the right frame of mind to spend a few hours figuring it out.

I also want to thank Spec for all his work on this server. People like you are why the server is fun and popular even after all these years. It would be easy to just ignore and blow off much of the "little" things you do to help others, and yet you just continue to make time to help the peeps, no matter how small the issue might seem.

It is not only appreciated by me and others...it says alot about the person behind the keyboard. :D
professional driver. closed course. do not attempt.

Image

Image

Uranus Reamerz
Member
Posts: 81
Joined: December 16th, 2008, 6:29 pm

Re: it's official TS3 sucks for me

Post by Uranus Reamerz » July 17th, 2010, 8:15 pm

well I got ts3 windows 32 wont connect ... windows 7 any suggestions?

User avatar
Beaver
Retired Admin
Retired Admin
Posts: 757
Joined: February 13th, 2010, 6:22 am
Location: England
Great Britain

Re: it's official TS3 sucks for me

Post by Beaver » July 18th, 2010, 4:43 am

Ts3 was down for me last night, but it seems to be working for me again this morning.
Image
Image

Post Reply